User Tag List

Page 10 of 10 FirstFirst ... 8910
Results 136 to 140 of 140

Thread: Phyto culture

  1. #136
    Moderator solitude127's Avatar
    Join Date
    Apr 2010
    Name
    Mike
    Location
    Torrance
    Posts
    6,538
    Mentioned
    71 Post(s)
    Tagged
    2 Thread(s)

    Default

    I just ask because my PO4 went up in my tank and was wondering if it was because of the fertilizer used in the culture. I don't know if it's coincidence but I had a fish die in the tank recently as well but the corpse didn't last long because the CUC got to it.

    I think I read somewhere that if you're PO4 is high in your culture, it's too early to harvest because the Phyto hasn't used up all the fertilizer.
    60*30*20, 8x54 ATI Powermodule, ReefBrite XHO, ATB Elegance 200, Ecotech Vortechs, Apex Controls, WM Ecobak powered. 30G nano, MP10, Apex Jr, Ecotech Radion XR15

  2. #137
    Registered Member
    Join Date
    Oct 2013
    Name
    Erich
    Location
    Mission Viejo, CA
    Posts
    297
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)

    Default

    Harvested another batch of nc phyto. This time reached 19.2m density in 8 days. I doubled the fert and we had some warmer weather Which i think makes a difference.


  3. #138
    Registered Member
    Join Date
    Jul 2016
    Name
    Nick
    Location
    Redlands, CA
    Posts
    462
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by solitude127 View Post
    I just ask because my PO4 went up in my tank and was wondering if it was because of the fertilizer used in the culture. I don't know if it's coincidence but I had a fish die in the tank recently as well but the corpse didn't last long because the CUC got to it.

    I think I read somewhere that if you're PO4 is high in your culture, it's too early to harvest because the Phyto hasn't used up all the fertilizer.
    That is funny that you say that, because i wondered the same thing.

    My phyto goes to my pod cultures.

    I did not get a po4 kit yet, i'm going to get the hanna.

  4. #139
    Moderator solitude127's Avatar
    Join Date
    Apr 2010
    Name
    Mike
    Location
    Torrance
    Posts
    6,538
    Mentioned
    71 Post(s)
    Tagged
    2 Thread(s)

    Default

    How's everyone's phyto coming along? As the temp warms up, it seems like it doesn't take a long to harvest anymore.
    60*30*20, 8x54 ATI Powermodule, ReefBrite XHO, ATB Elegance 200, Ecotech Vortechs, Apex Controls, WM Ecobak powered. 30G nano, MP10, Apex Jr, Ecotech Radion XR15

  5. #140
    Registered Member
    Join Date
    Jul 2016
    Name
    Nick
    Location
    Redlands, CA
    Posts
    462
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)

    Default

    When I started building my 90 gallon, I stopped both my pods and my phyto cultures, dead in their tracks.

    Depending on how well my refugium does for sustaining pods, I might quit it entirely.

    It began to take its toll on me during the previous two batches, as all 12 (6 at a time) completely crashed on me.

    I might try it out again, but I have like 4 projects going on right now, each with too many moving parts, for me to focus on two more, right now.

 

 
Page 10 of 10 FirstFirst ... 8910

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •