User Tag List

Page 3 of 10 FirstFirst 12345 ... LastLast
Results 31 to 45 of 140

Thread: Phyto culture

  1. #31
    Registered Member
    Join Date
    Jul 2016
    Name
    Nick
    Location
    Redlands, CA
    Posts
    671
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)

    Default

    Okay. I had two of my 3 crash, so i cancelled everything and started over. I stopped the culture that survived and popped it in the fridge. I ordered the rigid tubing, installed it, and made an enclosure for my phyto and my daphnia. I also made an order for 3 more of my lights.





    Sent using TAPATALK via Android

  2. #32
    Moderator solitude127's Avatar
    Join Date
    Apr 2010
    Name
    Mike
    Location
    Torrance
    Posts
    6,779
    Mentioned
    81 Post(s)
    Tagged
    2 Thread(s)

    Default

    How do you know it crashed?
    60*30*20, 8x54 ATI Powermodule, ReefBrite XHO, ATB Elegance 200, Ecotech Vortechs, Apex Controls, WM Ecobak powered. 30G nano, MP10, Apex Jr, Ecotech Radion XR15

  3. #33
    Registered Member
    Join Date
    Jul 2016
    Name
    Nick
    Location
    Redlands, CA
    Posts
    671
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by solitude127 View Post
    How do you know it crashed?
    overnight it goes from green to almost clear/white.

    That was one. The other was just barely holding on, but was turning brown, so I dropped it in the sink as well.

  4. #34
    Registered Member
    Join Date
    Jan 2016
    Name
    Jacob
    Location
    West Covina
    Posts
    190
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)

    Default Phyto culture

    Quote Originally Posted by Nick Shades View Post
    overnight it goes from green to almost clear/white.

    That was one. The other was just barely holding on, but was turning brown, so I dropped it in the sink as well.
    Smell it
    If it smells bad then it means the culture has gone bad
    Even tho it looks green and stuff if it smells bad it's bad
    It should have a pleasant to no odor at all
    It could possibly be the airstones


    Sent from my iPhone using Tapatalk

  5. #35
    Registered Member
    Join Date
    Jul 2016
    Name
    Nick
    Location
    Redlands, CA
    Posts
    671
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)

    Default

    There are a couple of kinds of crashes. In my case, I am fairly certain my crash occurred because I have 4 types in the same container, and very likely, they started to eat off eachother. I am not certain.

    I didn't get the rotten egg stink of phyto gone bad, and neither did I get the soy sauce smell of phyto at its end, but I had 0 live phyto and alot of detritus.

    I wiped the two in that state, refrigerated the one that worked, and started 3 new cultures with better metered parameters.

    We'll see how these work. The previous cultures ran for almost 3 weeks before crashing. This next trial will be for one week only (the max it is supposed to run per culture), and then I will run 3 more, etc.

    Sent from my SM-T700 using Tapatalk

  6. #36
    Registered Member
    Join Date
    Jan 2016
    Name
    Jacob
    Location
    West Covina
    Posts
    190
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Nick Shades View Post
    There are a couple of kinds of crashes. In my case, I am fairly certain my crash occurred because I have 4 types in the same container, and very likely, they started to eat off eachother. I am not certain.

    I didn't get the rotten egg stink of phyto gone bad, and neither did I get the soy sauce smell of phyto at its end, but I had 0 live phyto and alot of detritus.

    I wiped the two in that state, refrigerated the one that worked, and started 3 new cultures with better metered parameters.

    We'll see how these work. The previous cultures ran for almost 3 weeks before crashing. This next trial will be for one week only (the max it is supposed to run per culture), and then I will run 3 more, etc.

    Sent from my SM-T700 using Tapatalk
    They're actually primarily photosynthetic so they won't eat each other but they will compete for nutrients. I think what happened was one specie died due to starvation or whatever and caused a small ammonia spike and killed the rest.


    Sent from my iPhone using Tapatalk

  7. #37
    Moderator solitude127's Avatar
    Join Date
    Apr 2010
    Name
    Mike
    Location
    Torrance
    Posts
    6,779
    Mentioned
    81 Post(s)
    Tagged
    2 Thread(s)

    Default

    Quote Originally Posted by Bigpapii View Post
    That's awesome
    Hey I heard if you try to culture multiple strains all in one container it would crush due to competition of nutrients tho
    I got my f/2 fertilizer on Amazon for pretty cheap but I think there's cheaper ones out there from other websites. You only need about 1ml per gal of water so I think my 8oz last a long time
    Post pics when you do set up I wanna see ahah


    Sent from my iPhone using Tapatalk
    Have a link for the f/2 fertilizer by chance? I think I want to give this a try.
    60*30*20, 8x54 ATI Powermodule, ReefBrite XHO, ATB Elegance 200, Ecotech Vortechs, Apex Controls, WM Ecobak powered. 30G nano, MP10, Apex Jr, Ecotech Radion XR15

  8. #38
    Registered Member
    Join Date
    Jul 2016
    Name
    Nick
    Location
    Redlands, CA
    Posts
    671
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)

    Default

    I bought this one.

    http://m.ebay.com/itm/16-oz-GUILLARD...257?nav=SEARCH

    But in hindsight, you can get the less expensive 16oz without the measuring cup, or the 8oz. You only use 1ml per liter, and in 8ozes that is over 200 liters worth. It does not spoil, so choose your own method of economy.

    Sent using TAPATALK via Android

  9. Thanks solitude127 thanked for this post
  10. #39
    Registered Member
    Join Date
    Jan 2016
    Name
    Jacob
    Location
    West Covina
    Posts
    190
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by solitude127 View Post
    Have a link for the f/2 fertilizer by chance? I think I want to give this a try.
    Here's where I got it from:
    https://www.amazon.com/gp/aw/d/B01BT...s=f+2+guillard
    Here's the one where people commonly buys it from:
    http://florida-aqua-farms.com/shop/micro-algae-grow/
    I have some phyto up for sale if you need a starter culture


    Sent from my iPhone using Tapatalk

  11. #40
    Registered Member
    Join Date
    Jul 2016
    Name
    Nick
    Location
    Redlands, CA
    Posts
    671
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)

    Default



    Beautiful green.

    Sent using TAPATALK via Android

  12. #41
    Registered Member
    Join Date
    Jan 2016
    Name
    Jacob
    Location
    West Covina
    Posts
    190
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Nick Shades View Post


    Beautiful green.

    Sent using TAPATALK via Android
    Nice! That's awesome. Aha congrats man!


    Sent from my iPhone using Tapatalk

  13. #42
    Registered Member
    Join Date
    Apr 2013
    Name
    jimmy
    Location
    maywood
    Posts
    24
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    I always wanted to try this. What are some mistakes that a begginer can do to mess all of this .

  14. #43
    Registered Member
    Join Date
    Jul 2016
    Name
    Nick
    Location
    Redlands, CA
    Posts
    671
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by IXL4XTC View Post
    I always wanted to try this. What are some mistakes that a begginer can do to mess all of this .
    My list of messups:

    Inadequate aeration. Seriously, buy ridgid pvc tubing.
    Inadequate lighting. It doeant need to be expensive, just light it all.
    Too much or too little culture food. It ia 1 ml/liter. That simple.
    Incorrect saltwater range 1.019 go 1.020. Nowhere else.

  15. #44
    Registered Member
    Join Date
    Jan 2016
    Name
    Jacob
    Location
    West Covina
    Posts
    190
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by IXL4XTC View Post
    I always wanted to try this. What are some mistakes that a begginer can do to mess all of this .
    Honestly it's not really hard. I guess the thing that I messed up on was forgetting to split the culture. Cuz if you don't split it they'll run out of nutrients due to over crowding


    Sent from my iPhone using Tapatalk

  16. #45
    Registered Member
    Join Date
    Jan 2016
    Name
    Jacob
    Location
    West Covina
    Posts
    190
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)

    Default

    Ohh and yea watch salinity


    Sent from my iPhone using Tapatalk

 

 
Page 3 of 10 FirstFirst 12345 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •