User Tag List

Results 1 to 3 of 3
  1. #1
    Registered Member
    Join Date
    Jul 2016
    Name
    Tammi
    Location
    Los Angeles (koreatown
    Posts
    73
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default pagoda coral help!!!!

    Hi everyone,
    i notice my pagoda closed up completely about 5 days ago and I'm pretty upset about this.
    I have only had the coral in my 14 g biocube for about 2 weeks. It looks great, all polyps were open and great color. The color is still there (it looks alive still) just no polyps.
    I have target fed it baby brim, and have also been using zooplankton every 3 days.
    My cube is rimless with blue lights, good water flow, 15-20% water change every week.
    I've attached a before and after picture.

    I've never had a pagoda and so I have no idea whats going with it. I've test the waters
    PH 8.4
    Ammonia 0
    Nit 15
    Calcium is 400

    Please help
    Attached Images Attached Images

  2. #2
    Contributing Member
    Join Date
    May 2010
    Name
    Bobby
    Location
    Wesss sia fa lia nia
    Posts
    1,268
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    Check your salinity mag & dkh levels
    Quote Originally Posted by wickedfish View Post
    Oh BS you did take it. And I don't GAF. But this d ain't gonna suck itself mufasa

  3. #3
    Registered Member
    Join Date
    Oct 2016
    Name
    Kevin
    Location
    North hills
    Posts
    124
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Some times they close for days and just open out of nowhere . my leather does that all the time

    Sent from my LGMS330 using Tapatalk

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •