User Tag List

Page 1 of 2 12 LastLast
Results 1 to 15 of 26

Thread: New build

  1. #1
    Contributing Member
    Join Date
    Oct 2013
    Name
    jose beltran
    Location
    bellflower
    Posts
    1,385
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)

    Default New build

    Nuvo AIO 40 gallons
    Ghost skimmer
    Mp10
    Radion xr30 G4


    I was trying to use the original return pump but it's so loud
    I try it clean and I found this

    For now I'm using a cobalt mj 900




    Sent from my iPhone using Tapatalk

  2. #2
    Contributing Member
    Join Date
    Oct 2013
    Name
    jose beltran
    Location
    bellflower
    Posts
    1,385
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)

    Default

    I'm not sure if I can use the mp40 too


    Sent from my iPhone using Tapatalk

  3. #3
    Registered Member
    Join Date
    Apr 2014
    Name
    Trung
    Location
    Orange County
    Posts
    824
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)

    Default

    Nice. I'm planning to set up the IM 10, and the stock pump is too loud and weak as well


    Trung

  4. Likes josebelthobby liked this post
  5. #4
    Contributing Member
    Join Date
    Nov 2013
    Name
    jose Serrano
    Location
    Santa Ana/Tustin
    Posts
    1,371
    Mentioned
    20 Post(s)
    Tagged
    0 Thread(s)

    Default

    That might not be rust, might just be GFO or accumulate crap, Check if you see any breaks/openings. either way definitely better pumps out there, quieter and more energy efficient.

  6. #5
    Contributing Member
    Join Date
    Oct 2013
    Name
    jose beltran
    Location
    bellflower
    Posts
    1,385
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by joseserrano View Post
    That might not be rust, might just be GFO or accumulate crap, Check if you see any breaks/openings. either way definitely better pumps out there, quieter and more energy efficient.
    That's what I think but the screws was rusted what pump do you recomend


    Sent from my iPhone using Tapatalk

  7. #6
    Premium Member Zoarder's Avatar
    Join Date
    Apr 2013
    Name
    Noah
    Location
    Los Angeles
    Posts
    10,603
    Mentioned
    361 Post(s)
    Tagged
    3 Thread(s)

    Default

    Nice start, no Sand?
    __________________________________________________ _______
    150G Lemar, 55G sump, BubbleKing Supermarin 250, Aquamaxx Bio Pellets;Carbon;GFO reactors, Tunze ATO, Ecotech Radions (x3); 4-48"T5 hybrid, Mp40s (x2), Full Apex with dual Ph probes, 1 eb8, 2dc8. MTC PROCAL Calcium Reactor, Korallin Calcium Reactor 1502.

  8. #7
    Contributing Member
    Join Date
    Oct 2013
    Name
    jose beltran
    Location
    bellflower
    Posts
    1,385
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yeah 40 pounds I will post some pictures later


    Sent from my iPhone using Tapatalk

  9. Likes Zoarder liked this post
  10. #8
    Contributing Member
    Join Date
    Nov 2013
    Name
    jose Serrano
    Location
    Santa Ana/Tustin
    Posts
    1,371
    Mentioned
    20 Post(s)
    Tagged
    0 Thread(s)

    Default

    if the screws were rusted, no. It just looked like collected GFO or something like that.

    Quote Originally Posted by josebelthobby View Post
    That's what I think but the screws was rusted what pump do you recomend


    Sent from my iPhone using Tapatalk

  11. Likes josebelthobby liked this post
  12. #9
    Contributing Member
    Join Date
    Oct 2013
    Name
    jose beltran
    Location
    bellflower
    Posts
    1,385
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)

    Default

    Water and sand in



    Sent from my iPhone using Tapatalk

  13. #10
    Contributing Member
    Join Date
    Oct 2013
    Name
    jose beltran
    Location
    bellflower
    Posts
    1,385
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)

    Default

    Tanks looks crystal clear


    Sent from my iPhone using Tapatalk

  14. #11
    Contributing Member
    Join Date
    Oct 2013
    Name
    jose beltran
    Location
    bellflower
    Posts
    1,385
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)

    Default




    Sent from my iPhone using Tapatalk

  15. #12
    Contributing Member
    Join Date
    Jul 2012
    Name
    Steve
    Location
    Signal Hill
    Posts
    1,593
    Mentioned
    50 Post(s)
    Tagged
    0 Thread(s)

    Default

    Looking good amigo!

  16. Likes josebelthobby liked this post
  17. #13
    Contributing Member
    Join Date
    Oct 2013
    Name
    jose beltran
    Location
    bellflower
    Posts
    1,385
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by newe70 View Post
    Looking good amigo!
    Thanks Steve


    Sent from my iPhone using Tapatalk

  18. #14
    Premium Member theMerchant's Avatar
    Join Date
    Dec 2015
    Name
    Alan
    Location
    Pomona
    Posts
    1,207
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)

    Default

    Good progress, get it wet!

    Sent from my SM-N910T using Tapatalk

  19. Likes josebelthobby liked this post
  20. #15
    Registered Member
    Join Date
    Nov 2012
    Name
    Deric
    Location
    Azusa
    Posts
    305
    Mentioned
    3 Post(s)
    Tagged
    1 Thread(s)

    Default

    diggin the scape...

  21. Likes josebelthobby liked this post
 

 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •