User Tag List

Results 1 to 3 of 3

Thread: Tapatalk bug

  1. #1
    Moderator solitude127's Avatar
    Join Date
    Apr 2010
    Name
    Mike
    Location
    Torrance
    Posts
    6,780
    Mentioned
    81 Post(s)
    Tagged
    2 Thread(s)

    Default Tapatalk bug

    @EyeReef
    My pictures were hosted via Tapatalk for this thread
    http://www.socalireefs.com/forums/sh...Tech-T1-Review
    The pictures cannot be viewed on this forum but the exact same post can viewed with the pictures on another forum.
    https://www.reef2reef.com/threads/aq...review.312168/
    60*30*20, 8x54 ATI Powermodule, ReefBrite XHO, ATB Elegance 200, Ecotech Vortechs, Apex Controls, WM Ecobak powered. 30G nano, MP10, Apex Jr, Ecotech Radion XR15

  2. #2
    Premium Member JOSE CASAS's Avatar
    Join Date
    Jan 2008
    Name
    JOSE CASAS
    Location
    Fullerton
    Posts
    8,274
    Mentioned
    44 Post(s)
    Tagged
    0 Thread(s)

    Default

    tapa talk issue..

  3. #3
    Admin EyeReef's Avatar
    Join Date
    May 2007
    Name
    Mike
    Location
    SD California
    Posts
    5,138
    Mentioned
    119 Post(s)
    Tagged
    1 Thread(s)

    Default

    thanks Mike for these thread. Ill send them all over to tapatalk
    Support SCR by becoming a

    Join our open forum FB group here
    Like us on FB here

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •