User Tag List

Page 2 of 2 FirstFirst 12
Results 16 to 17 of 17
  1. #16
    Contributing Member
    Join Date
    Aug 2007
    Name
    Ray
    Location
    Escondido, CA
    Posts
    1,040
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)

    Default

    I read somewhere that Chemi-Clean is actually an antibiotic. I have no idea how truthful that is but, it would make sense considering what it does to cyano. Maybe it'll help clean up any bacteria infections? I might try this to considering I have a touch of cyano out of nowhere.

  2. #17
    Registered Member
    Join Date
    Mar 2008
    Name
    Heisenberg Say it!
    Location
    Corona Ca
    Posts
    628
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    Having the same issues. One by on or two by two it starts with either white tips or at the base and in about 3 days POOF! That colony is gone. Sent off a sample to ATI about a week ago and did a massive water change yesterday with a new salt. I have heard murmurs that my brand of salt may have had a bad batch about the time I bought 2 cases and this all started about the time I started into one of the new cases. Unfortunatly I also opened a new to me 5 gal bucket of calcium hydroxide (kalkwasser powder) about the same time.

  3. Likes djrice69 liked this post
 

 
Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •